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Introduction 1 

 

The purpose of this manual is to help users set up the DakStats® Web-Sync® service for reporting 
scores and stats online.  

This manual includes the following main sections: 

 

 Introduction covers basic information about the program and this manual.  

 DakStats Installation & Registration, DakStats Setup, Web-Syncing, Webcast Feature, 
Web-Sync Team Admin Pages, Web-Sync Tournaments, and Troubleshooting 
Common Problems explain how to control and configure the application. 

 Contact Information offers details about where to go and who to contact for help. 

 Appendix contains supplemental information about or for the application.  
 
Daktronics identifies manuals by an ED or DD number located on the cover page. Any other 
documents referenced in this manual will be identified by the ED/DD number. For example, this 
manual would be referred to as DD1670479. 
 
This manual assumes previous knowledge of creating new seasons, teams and rosters, as well as 
creating and opening new games, and entering plays in DakStats. For general program installation 
and operation instructions, refer to the appropriate sport manual. 

 

A DakStats application with the Web-Sync process creates a centralized location for league 
statistics while reducing the amount of time it takes to compile and distribute statistics to the 
national office, other coaches, and the media. The Web-Sync service automates the collection 
and distribution of player, team and league statistics by allowing the user to quickly report 
statistics. Statistics can either be entered directly into the DakStats program or imported from 
XML game files provided from third-party statistics software. 

 

Upon the completion of a successful Web-Sync, game statistics on the site update 
immediately. Season cumulative statistics and rankings do not update until 3 a.m. CST 
during a nightly process to tabulate and calculate the statistics.  

The following portions of the Web-Sync site are updated right after a successful Web-Sync: 

 Box Scores 

 Game Score 

 Team Win / Loss Record 
 

The following portions of the Web-Sync site are updated at 3 a.m. CST following a successful 
Web-Sync: 

 Conference Leaders 

 National Leaders 

 Player Cumulatives 

 Team Cumulatives 

 Player Career Statistics 
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This manual contains the following software conventions and terminology: 

 

Bold Indicates an item that requires direct action, such as clicking, pressing, 
selecting or formatting. 

Italics Indicates onscreen text or labels that are not clickable. 

Bold Italics Used to reference items within the manual, such as figures or sections, as 
well as other documents and important notes.  

[X] Represents a keyboard key that needs to be pressed. 

“Quotes” Text or commands that may be typed. Quotes also indicate folder names. 

Click Press and release the left mouse button. 

Double-click Press and release the left mouse button twice. 

Right-click Press and release the right mouse button. 

Select Highlight or mark, such as by placing a check mark  in a nearby box; 
clicking will not necessarily perform an action. 

> Followed by (ex. File > Open). 
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The Web-Sync service is included with the DakStats installation. The DakStats application can 
be installed from either the Internet or a CD, and it can be installed on multiple computers.  

1. Open an Internet browser. 
2. Type http://www.dakstats.com in the address box. This address takes the user to the 

download portion of the DakStats website. 
3. Once at the Download webpage, click Click Here next to the appropriate sport to 

download the DakStats software. 
4. In the window that appears, click Run. 
5. If another window appears saying that the publisher could not be verified, click Run. 
6. Follow the installation steps as they appear on the screen. 
7. After the installation is finished, it is recommended to restart the computer. 

 

Note: To update a previously downloaded version of DakStats, download the program as 
described above. When asked to Modify, Repair, or Remove the program, click Repair. 

 

After downloading to a computer, the DakStats application is instantly available for 
operation. To run the application, double-click the DakStats icon on the desktop. After 
double-clicking the icon, the main application screen will appear. 

The software can also be run by clicking the Start button, followed by All Programs, and 
navigating to the “DakStats(R)” folder, and selecting the appropriate sport. 

 

To register the software, open the DakStats application and go to Help > Register. Enter the 
user’s Team ID in the Customer Id field and the user’s Web-Sync password in the Password 
field (Figure 1). Please contact dakstats@daktronics.com to get this product registration 
information if it is not already known or if it is lost. 

 
Figure 1: Registering the Software 

http://www.dakstats.com/
mailto:dakstats@daktronics.com
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If already familiar with setting up a DakStats application, refer to Appendix A for a simple checklist of 
steps. Otherwise, read through the following four sections to correctly prepare the DakStats program 
to be ready for Web-Syncing: 

1. Creating Seasons 
2. Creating Web-Sync Profile 
3. Entering Rosters 
4. Entering Schedules  

 

Statistics are sorted by games within a season.  

1. In the DakStats program, go to Configure > Season 
and System Preferences. 

2. Click Add (Figure 2). 
3. Enter a Season Title. Ex. “2009 Men’s Basketball” 
4. Select the Default Play Entry Mode. 
5. Select the appropriate Rules File.  
6. Select the Default Gender.  
7. Click OK.  

 
Note: As long as Web-Sync is unlocked in the 
software, DakStats will automatically go to the Set 
Default Team screen to set up a Web-Sync profile.  

 

1. Go to Web-Sync > Setup. 
2. Click Add Profile. 
3. Choose a League. If a particular league does not 

appear, choose Update League. 
4. Choose the home team from the Teams 

dropdown. If your team does not appear, click 
Update Teams.  

5. Fill in the Email field. 
6. Choose a Profile Type: 

 Full Web-Sync: This profile type gives the 
user full control of a team’s Web-Sync 
page, including the ability to add, edit, and 
delete rosters, games, and statistics.  

 Retrieve Only Web-Sync: This profile type 
should only be used to Webcast from a 
secondary laptop instead of the main Web-
Sync laptop. 

 Single Game Web-Sync: This profile is not used unless specified by Daktronics. 

 Tourney Host Web-Sync: This profile type is meant for tournament hosts, often 
times third party schools. New games and statistics for those games may be 
uploaded, but rosters cannot be edited. 

7. Click Save. 
8. Click Done. 

 
Figure 2: Entering Season  
Information 

Figure 3: Creating a Web-Sync Profile
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Schedules are used to set up each game that the team will play in a season. It is also possible 
to import XML files to create a schedule. 

Note: It is highly recommended to enter the team’s entire schedule and complete a Web-Sync 
before the season starts so that fans and media can view the full schedule online.  

1. Go to File > New Game.    
2. Select a season from the 

Season dropdown menu. 
3. Click the Visiting Team 

dropdown. If the team is 
listed, click it. If not, click 
Select a New Team (Figure 4). 

4. On the Look Up League ID 
window, select a League, and 
then select the team(s). 
 
Note: To select more than one 
team at a time, hold the [Ctrl] 
key while clicking the teams.  
 

5. Click Select and the new 
teams may then be selected 
for the Home Team or the 
Visiting Team. 

1. Go to File > New Game, and fill in the following information: 

 Season 

 Visiting Team 

 Home Team 

 Game Type 

 Start Time 

 Entry Mode 

 Date of the game 
 

Note: It is important to enter the proper game date. Incorrect dates will cause 
duplicate games to appear on the Web-Sync site.  

2. Other information on the screen is optional. Information entered can be edited later 
by going to Configure > Games.  

 
 
 
 
 
 

 

Figure 4: Adding Teams & Creating Games 
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DakStats has the ability to import text files from other DakStats users as well as XML files 
from third-party statistical software programs. 

1. Go to File > Import Game. 
 

2. Choose the File Type (Figure 5).  

 To import a file from another DakStats 
user, choose DakStats [*.txt].  

 To import an XML file from third-party 
software, choose SC XML [*.xml].  
 

3. Click Change Import Directory, and browse to 
the directory where the game files are saved. 
   
Note: Any game files in the directory will 
not be visible until OK is clicked. 
 

4. Select the Season.  
5. Highlight the game to import from the 

games listed on the left. 
6. Click Import File.  

 If the Please select the appropriate TEAM 
window appears (Figure 6), match the 
team listed at the top with the same 
team listed below, and then click Select. 
If the team does not exist below, click 
Add New.  

 If after selecting a team, the Please select 
the appropriate PLAYER window appears 
(Figure 7), match the player 
listed above with the same 
player listed below and click 
Select. If the player does not 
exist below, click Add New. 
 

7. When the import is complete, the 
game file will disappear from the 
left side of the screen and the game 
will appear in the list of games on 
the right. Repeat the above steps 
until all of the desired game files 
are imported into the season.  

 

If the school has used the Web-Sync service in previous years for the current sport, the 
previous year’s roster will download into the DakStats program the first time Web-Sync is 
used (see Section 4.1). From there, delete players that are not on the current team, and add 
new players, as explained below. 

If this is the first season the school will be Web-Syncing, enter the current roster for the team. 
Changes to the roster can be made later if necessary. 

 

 
Figure 5: File Type 

 

 
Figure 6: Matching Imported Teams 

 
 

 

 
Figure 7: Matching Players 
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1. Go to Configure > Rosters (Figure 8). 
2. Select the Season. 
3. Select the Team. 
4. Click Add New. 
5. Enter the Player Number, Player First 

Name, and Player Last Name. All other 
information is optional. 

6. Click Save.  
7. Repeat Steps 1-6 for additional players 

on the team. 

If a team is in the selected league, it may be 
possible to download their roster. See Section 
4.3 to download opponent rosters. If they are 
not in the selected league, they must be entered as stated above.  

 
Figure 8: Adding Players to a Roster 
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After all of the statistics have been correctly entered for a game, they should be Web-Synced as soon 
as possible. If unfamiliar with DakStats entry, please consult the DakStats manual or quick start guide 
for the appropriate sport. The steps below will explain the Web-Sync process. 

 

Performing a season (full) sync uploads 
every game in the season as well as the 
complete roster information. 

1. Go to Web-Sync > Setup. 
2. Under Select Web-Sync Profile, 

select the profile created in Section 
3.2. 

3. Enter the Password. 
 
Note:  If the password is not 
known or it is lost, please contact 
dakstats@daktronics.com. 
 

4. Click Synchronize. 
5. When the Web-Sync process is 

finished, a message will say 
Successfully completed the sync. 
Thank you!!! (Figure 9).  

6. Click Done to exit. 
 

Alternate method to Web-Sync season: 
Go to Web-Sync > Web-Sync Season, and then select the previously configured season. 
Follow steps 3-5 above to complete the sync. 

Performing a game (single) sync uploads information for the currently opened game. 

Note: A single game sync may only be performed on the day of or day after the game, 
typically by the home team.  

1. After the game is finished, go to Web-Sync > Web-Sync Game. 
2. Enter the Password. 
3. Click Sync Single. 
4. Click Done when finished syncing the competition. 

 
On the Web-Sync page for the competition, scores and stats for both the home and guest 
teams will be displayed. In addition, the game’s “.txt” file is uploaded to the Web-Sync 
server, and a message will be sent to the opposing team’s Message Center (Figure 11), which 
will allow them to download the competition to their computer.  

 
 

 
Figure 9: Completed Web-Sync Process 

mailto:dakstats@daktronics.com
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Web-Sync users can quickly share game files by submitting them to and retrieving them from 
the DakStats server. This eliminates the extra effort of exporting and emailing game files 
between teams. This can also be used as a way to backup games online in case of hard drive 
crashes or other data loss. 

1. With the game open, go to Web-Sync > Submit game file.  
2. Click OK after the file is successfully uploaded. 

1. Go to Web-Sync > Retrieve game file.  
2. In the Retrieve Game window (Figure 10), 

select a Web-Sync profile to view 
available games saved on the server. 

3. Select a game from the list, and then click 
one of the following buttons:  
 

 Opponent Version: Contains the 
stats uploaded by the opponent for a 
competition 

 Home Version: Contains the stats 
uploaded by the team in the selected 
Web-Sync profile 

 Server Version: Contains only the 
limited box score 
 

Note: Users should download the Home 
team’s file when one is available. 
 

4. Click Done when finished.  
 

An alternate way to retrieve games involves the Web-Sync Message Center (refer to Section 4.3 
for more information on this feature).  

 

The Web-Sync Message Center (Figure 11) is a 
central hub for viewing messages about software 
updates, new games to retrieve, and other 
important information from the DakStats team. 
 
To activate the Web-Sync Message Center, close 
any open games and go to Web-Sync > 
Show/Hide Message Center. The DakStats 
animation on the splash screen will then be 
replaced with the message center.  
 
To view new messages, users must first select a 
Web-Sync profile below the message center. Each 
message contains a Date, Title, and Hide column. 

 

Figure 10: Retrieve Game 

 
Figure 11: Web-Sync Message Center 



 

Web-Syncing 11 

1. Double-click a general message to view it in its own window (Figure 12).  
2. Click OK to exit.  

 
Right-clicking a general message presents users with the following options: 

 Browse to Url: Click to open a related website in the default web browser. 

 Hide: Click to hide the message.  

1. Double-click a game download message to view it in its own window (Figure 13). 
2. Click OK to exit.  

 
Right-clicking a general message presents users with the following options: 

 Download Available Game: Click to open the Retrieve Game window (Figure 10). 

 Browse to Url: Click to open the game’s Web-Sync site in the default web browser. 

 Hide: Click to hide the message.  

Click the box in the Hide column to instantly hide a message. Alternately, right-click a 
message and select Hide. Click Show All Messages to make any hidden messages visible. 

 

 
Figure 12: General Message 

 
Figure 13: Game Download Message 
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To access the advanced Web-Sync features:  

1. Go to Web-Sync > Setup. 

2. Under Select Web-Sync Profile, select the 

profile created in Section 3.2. 

3. Enter the Password. 

4. Click the Advanced Features button, and 

the Web-Sync Advanced Features window 

will open (Figure 14). 

If any team in the league has already Web-Synced 
their rosters, they may be downloaded instead of 
manually entered. 

Note: If it is early in the season, opponents may not 
have Web-Synced current rosters. If this is the case, 
the previous year’s roster will download and will 
be available for edit later. 

 

1. On the Web-Sync Advanced Features window (Figure 14) under Download Opponent’s 
Roster, select the desired team. 

2. Click Download.  
3. Follow steps 1-2 to download the roster for each team in the schedule. 

 
Alternate methods to download rosters:  

 With a competition open, click on the Web-Sync menu and select either 

Download Visitor Roster or Download Home Roster.  

 

 
 

 From the main DakStats screen, select a Season and a Team, and then click 

Download Roster.  

 

 
 

Note: Downloading an opponent’s roster only works for other teams who use the 

Web-Sync service. Teams must first be added to the current season by going to 

Configure > Teams.  

 
Figure 14: Web-Sync Advanced Features 
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Games will occasionally be duplicated if not created properly. DakStats will ask the user 

to merge these games during the sync. 

 

Note: The merging process may be avoided by creating each game with the correct date, 

home and visiting team, and start time. When both teams will be syncing, be sure that 

each team has matching information. 

 

1. On the Web-Sync Advanced Features window (Figure 14), click Merge. In the 

DakStats Web-Sync Merge Competitions window (Figure 15), the list on the left 

shows possible duplicate games. After highlighting a game on the left, similar 

competitions will appear on the right.  

 

Note: Double headers can appear as possible duplicates because of the same date. 

 

2. If the game on the left is the same as the competition on the right, highlight the 

game on the right and click Merge. Once all duplicated games have been 

merged, click Done. 

 
Figure 15: Merge Competitions 
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If a school has used the Web-Sync 
service in previous years and there are 
returning players, players’ years can be 
linked to produce career statistics. It is 
important to ensure that returning 
players are properly linked.  

1. On the Web-Sync Advanced 
Features window (Figure 14), 
click Career IDs.  

2. The current roster is on the left, 
and last year’s roster is on the 
right (Figure 16). Match up each 
player using the drop down lists 
on the right. Select New Player 
for new players to the team.  

3. Players that are matched up 
correctly will appear in white. 
Mismatched players or new 
players will appear in yellow. 
Players may be mismatched 
because of misspellings on one 
of the rosters, or a last name  
has been changed.  

This window lets users select which 
competitions should include a link to a 
Webcast from the Web-Sync schedule 
page. Refer to Section 5 for more 
information about setting up Webcasts. 

1. On the Web-Sync Advanced 
Features window (Figure 14), 
click Webcast Links. 

2. On the Schedule Webcasts 
window (Figure 17), change the 
Webcast value to Yes for each 
competition that will feature a 
Webcast by the home or 
visiting team.  

3. Click Done when finished.  
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 16: Verifying Career IDs 

 
Figure 17: Setting Webcast Links 
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Publisher-Ready Reports allow users to quickly generate tab-delimited readouts of statistics 
and leaders off a Web-Sync site from within DakStats. These reports may be copied and 
pasted or saved and imported into desktop publishing programs.  
 

 
1. Go to Web-Sync > Publisher-Ready Reports. 
2. In the Publisher-Ready Reports window (Figure 18), select a previously created Profile.  

 
Note: Make sure the Web-Sync Connected message appears in the lower-left corner.  
If the Web-Sync Connection Error message appears, click Refresh to try again. If the 
message persists, verify the DakStats computer is connected to the Internet.  
 

3. Select a Season. Any previously Web-Synced season is available. 
4. Under Level, select Division, Conference, Teams, or Player.  

 
Note: At this point, users may check Opponent and select an opposing team, or 
simply leave MY TEAM selected. 
 

5. Leave the Type set to Stats. 
6. Select a Scope. The settings will vary based on the selected Level: 

 

Level Scope 

Division Individual Leaders 
Team Leaders 

Conference Individual Leaders 
Team Leaders 

Team Individual Stats 
Team Stats 

Player Player 

 
 
 
 
 
 

 
Figure 18: Publisher-Ready Reports 
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7. Select a Category. The available categories will vary based on the Scope and the sport, 
and are also visible on the Web-Sync page: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Leave Overall selected to show all stats or click Conference to filter the stats. 
9. After selecting the desired settings, click GO to generate the report.  
10. Once a report has been successfully generated, users have a couple options for 

getting the raw data into a publishing program: 

 Click Copy To Clipboard to take a quick snapshot of the data that can be pasted 
into the publishing program. 

 Click Save As to save the report as a text file that can be imported into the 
publishing program.  
 
Note: Once the data is in the publishing program, it may be necessary to use the 
[Tab] key to manually adjust the spacing between the stat categories so that the 
correct information lines up between each player or team.  

 
 
 

Level Season 

Scope 

Category Type 
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Web-Sync users may use the Webcast feature to send live game information and statistics to the 
internet for fans and media to view. In order to use the Webcast feature, stats must be entered in Play-
by-play mode and Internet access at the venue is required.  

Webcast may be used on the same computer used for Web-Sync, or on a different computer 
altogether. Setup will vary slightly between the two options.  

 

Follow the steps below to set up the Webcast feature on the same computer that is used for 
Web-Syncing.  

Note: Games must be Web-Synced before they can be Webcasted. 

1. Go to Webcast > Configure to open 
the DakStats Webcast Properties 
window (Figure 19). 

2. Click on the Web-Sync tab. 
3. Click Enable Web-Sync.  

 
Note:  Do not change the default URL.  
 

4. Click Apply. 
5. Click OK. 

 
 
 

The Web-Sync site will not automatically display the link to Webcasts for games until the 
game is opened. However, the links can be set to show up for all future games. This step is 
entirely optional. Refer to Section 4.4 for more information. 

 

Many schools take a laptop to games to record statistics and Webcast and then transfer the 
statistics to a different computer in order to Web-Sync. To perform this process, the Webcast 
will need to be set up a little differently, as explained in the following steps.  

1. In the DakStats program, go to Web-Sync > Setup.  
2. Click Add Profile.  
3. Select the Association, Season, and Team from the appropriate menus. 
4. Enter a valid Email address. 
5. Change the Profile Type to Retrieve Only Web-Sync. 
6. Click Save. 
7. Click Done. 

 Get the rosters for opponent teams as explained in Section 4.4. 

 Configure the Webcast Component as explained in Section 5.1. 

 Set the Webcast Links on the Web-Sync site as explained in Section 4.4.  

 
Figure 19: Enabling the Web-Sync Webcast 
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1. Open the game that is about to begin. 
2. Go to Webcast > Start. 
3. An indicator in the Game in Progress bar will turn from red to green if the game is 

successfully Webcasting (Figure 20). 
 

 

 

 

 

 

Note: To view the current Webcast:  

1. Go to www.dakstats.com/websync.  
2. Navigate to the team’s webpage, and links will be available as shown in Figure 21. 

 
Games with the ((W)) links have either been properly set up for a future Webcast or have 
already occurred and have been Webcasted.  

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 20: Webcast Indicator 

 
Figure 21: Viewing Webcast Links 

http://www.dakstats.com/websync
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This section explains how to manage and edit team pages on the Web-Sync site. With the Team 
Administration pages, users can edit team information displayed on the Web-Sync site, edit team 
background and text colors, and upload team logos, sponsor advertisements, and headshots. 

Note: Any images that are uploaded will not appear until approved by a DakStats representative. 
Images may only be uploaded using Microsoft® Internet Explorer® (NOT Mozilla Firefox®). 

 

1. Open Internet Explorer and go to www.dakstats.com/websync.  
2. Click Member Login at the top of the screen (Figure 22). 

 

3. Type in the Username and Password. 
 

Note: The Username is the Team Code. The Password is the Web-Sync password. If 
this information is not known or lost, please contact dakstats@daktronics.com. 

 

4. Click Login. 

 

The Edit Team and Sponsor Information page is used to change team information as well as 
upload and edit team logo and sponsor advertisements.  

1. On the main School Administration page, click Edit Team and Sponsor Information 
below the appropriate sport (Figure 23). 

2.  Click Save at the bottom of the screen after making the desired changes. 

 

 
Figure 22: Member Login Page 

 
Figure 23: Editing Team and Sponsor Information 

http://www.dakstats.com/websync
mailto:dakstats@daktronics.com
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All of the following information entered on the Edit Team and Sponsor Information page is 
optional, but it is helpful to include for fans and media viewing the site: 

 Stadium name 

 Stadium address 

 Stadium city 

 State 

 Zip code 

 A personal email address or the coach’s email address. Email addresses are NOT 
visible to fans viewing the site. 

 School athletic website address 

 Coach’s name 

 School enrollment 

Use this feature to change the background and text color of team pages. 

1. On the Edit Team and Sponsor Information page, 
click Select New below Team Page Background 
Color to choose a color for the pages. 

2. Choose a background color and then click Select 
Color to save the changes (Figure 24). 

3. On the Edit Team and Sponsor Information page, 
click Select New below Team Page Text Color to 
choose a color for the text. 

4. Choose a text color and then click Select Color 
to save the changes (Figure 24). 

Use this feature to upload a team logo. Internet Explorer 
must be used to upload team logo images. 

Note: The logo must be formatted at 72 DPI and at least 60 x 60 pixels.  

1. On the Edit Team and Sponsor Information page, click Browse under Team Logo.  
2. Locate the desired logo image file, and then click Open. 

 
Note: Logos will not appear on the page until approved by a DakStats representative. 

If the school changes division, region or conference, the alignment may be changed on the 
Edit Team and Sponsor Information page as needed:  

 Select the new division from the Divisions dropdown menu. 

 Select the new region from the Regions dropdown menu. 

 Select the new conference from Conferences dropdown menu.  

 
 
 

 
 

Figure 24: Choosing Colors 
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Sponsor advertisements may be uploaded to a team’s Web-Sync site as a means of earning 
extra money for the team. There is a maximum of two advertisements per team. Internet 
Explorer must be used to upload team sponsor advertisements. 

Note: It is recommended that a sponsor advertisement is 200 pixels wide by 125 pixels 
high. Image files can be no more than 200KB in size.  

1. On the Edit Team and Sponsor Information page, click Browse under the Sponsor 
Advertisement heading.  

2. Locate the desired logo image file, and then click Open. 
 
Note: Sponsor advertisements will not appear on the page until approved by a 
DakStats representative. 

 

Player headshots may be uploaded to 
appear on individual stats pages. The 
same headshot images can also be used 
for Webcasts. Internet Explorer must be 
used to upload headshot images. 

Note: Recommended headshot size is 60 x 60 pixels. Images can be no more than 200 KB 
in size. 

1. On the main School Administration page, click Manage Headshots.  
2. Each player’s name is listed on this screen. Click Browse below their name to locate 

the appropriate headshot image file (Figure 25). 
3. Click Open. 
4. When done uploading headshots, click Save at the top or bottom of the page. 

 

Note: Headshots will not appear on the page until approved by a DakStats representative. 

 

 Figure 25: Managing Headshots 
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The DakStats program includes a tournament feature to make it easy for Web-Sync users to compile 
tournament results and statistical leaders. The site includes team and individual stat leaders, 
tournament results, and Webcasts. It also allows the tournament host to report stats directly to the 
Web-Sync site so the results will be included with season stats for each team.  

Cumulative tournament statistics on the tournament pages update every time a user Web-Syncs, 
instead of during the nightly process that regular Web-Syncing goes through. This ensures 
tournament statistics are the most up-to-date.  

 

The tournament must be registered. To do so, contact Daktronics with the following 
tournament information:  

 Start date  

 End date 

 Number of teams  

 Host school  

 Contact information 
 

After receiving the tournament information, Daktronics will set up the tournament and 
supply a Tournament ID and Password. Email dakstats@daktronics.com or call 888-325-7828 
to set up a tournament.  

 

Ensure that the latest version of DakStats is installed. To do so, click Help > Register. Users 
will need to have at least the following versions or above: 

 Version 4.22 of DakStats Football, Volleyball and Soccer 

 Version 4.24 of DakStats Baseball 

 Version 4.11 of DakStats Basketball 
 

If the latest version is not installed for a particular sport, please refer to Section 2.1 to get the 
latest version. Be sure to close any open DakStats program before reinstalling.  

 

To initially set up DakStats for a tournament, the following steps must be completed. 

1. Create a Season (Section 3.1). 
2. Enter Teams (Section 3.3). 
3. Create a Web-Sync Tournament Profile: 

 
Note: Create the Web-Sync profile as described in Section 3.2. However, choose 
Tourney Host Web-Sync as the Profile Type. Enter the League ID in the Tournament Set 
Up section and click Verify Tournament.  
 

4. Retrieve Rosters (Section 4.3). 
5. Create Games (Section 3.3). 
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6. Add games to the tournament: 

 Go to Web-Sync > Setup. 

 Select the tournament profile under Select Web-Sync Profile. 

 Enter the given password from DakStats. 

 Select the first game in the list of competitions on the left side and click Sync 
Tourney; do this for each game in the tournament.  

 

7. Enable Webcasts: 

 Go to Webcast > Configure. 

 Click the Web-Sync tab. 

 Check Enable Web-Sync. 

 Click OK. 
 

Note: If each game is not Web-Synced individually, they will not appear on the Web-Sync 
site. This should also be done after creating games for other rounds.  

 

Follow the steps below to upload final statistics for the game.  

1. Go to Web-Sync > Setup. 
2. Select the tournament profile under Select Web-Sync Profile. 
3. Enter the given password from DakStats. 
4. Select the completed game from the list of competitions and click Sync Tourney.  

 

Note: Be sure to do this after each game is completed, or the game statistics will not appear 
on the Web-Sync site.
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DakStats WebTickers (Figure 26) are a quick and easy way to display live game scores and schedules 
for any Web-Sync league on an outside website. Refer to the DakStats WebTicker Quick Guide 
(DD1685707) for more information. 

 

 
Figure 26: DakStats WebTicker 

http://dakstats.daktronics.com/SiteCollectionDocuments/DakStats%20WebTicker%20Quick%20Guide.pdf
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Below are some of the most common problems that users encounter when attempting to Web-Sync.  
If a certain question is not covered below, please feel free to email dakstats@daktronics.com or call 
888-325-7828.  

 

1. On the Configure Rosters screen, attempt to delete one instance of the player. If the 
first instance cannot be deleted, attempt to delete the second. If neither can be 
deleted, proceed to the next step.  

2. Merge the players: 
a. On the Configure Rosters screen, click the first instance of the player, hold [Ctrl], 

and then click the second instance of the player. 
b. Click the Merge button that appears in the bottom right portion of the screen.  

 

Note: If both instances of the player have statistics in Play-by-play games, the program will 
not let them merge. A message will appear that says Both players have stats in Play-by-play 
games. Please manually edit the Play-by-play games so that only one of the players has stats. 

a. Attempt to delete one of the players. It will show a list of Play-by-play games in 
which the player has stats. 

b. Open each game listed for the player, and then edit each play in which the player 
is involved by giving the stats to the other instance of the player instead. 

c. Go back to the Configure Rosters screen and attempt to Merge the players again. 
 

Note: If both instances of the player have statistics in the same game, the program will not let 
them merge. A message will appear that says Both players have stats in the following game. 
Please manually edit the game so that only one of the players has stats. 

a. Open the game(s) listed in the error message.  
b. Go to Game Control > Game Finished so that the stats may be edited. 
c. Total the statistics for the two players into just one of the duplicate players.  

 

Note: For DakStats Baseball, it will also be necessary to click In Game in the top 
right corner of the screen. If the player is in the list, remove him or her.  

d. Click Game Control > Game Finished to finish the game again. 
e. On the Configure Rosters screen, attempt to merge the players again. 

 

If there are duplicate teams within DakStats: 

1. Attempt to delete one of the teams. If one does not delete, try the other. If neither of 
the teams can be deleted, proceed to the next step. 

2. In order to combine the teams, it will be necessary to export the games involved, 
delete the games, delete the teams, and then re-import the games under the correct 
team. The steps below explain this process: 
a. On the Configure Teams screen, change the abbreviation of the duplicated team to 

“AAA” in order to differentiate between teams in the upcoming steps. 
b. Export the games involving the duplicate team (“AAA”). 

1) Go to File > Export Game. 
2) Select the Season. 
3) Select each game individually and click Export. 
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c. Delete the games involving the duplicate team (“AAA”). 
1) Go to Configure > Games. 
2) Choose the games involving the duplicate team and click Delete Game. 
3) Delete the duplicate team (“AAA”) on the Configure Teams screen. 
4) Import the games by going to File > Import Game. 
5) Make sure to select the team when it says Problem Resolving Teams instead 

of clicking Add New. 

 

When trying to Web-Sync, the following error appears: TEAM has invalid team code. 

 Make sure a Team Code for each team is entered on the Configure Teams screen. If the 
team in question is not in the league, select it as a Non-Member School:  
a. On the Configure Teams screen, select the team. 
b. Click Look Up ID / Code. 
c. Click Select As Non-Member School. 

 

To move the DakStats program and statistics to a new computer: 

1. On the new computer: 

 Download the latest DakStats program from www.dakstats.com/download.html.  

 Email the serial number and version number to dakstats@daktronics.com to 
obtain a registration code. 

2. On the old computer: 

 Open “My Computer”. 

 Go to “C:\Daktronics\”, and open the “DakStats” folder for the applicable sport. 

 Within the DakStats folder, there will be folders named the same as the seasons 
that were created within DakStats. Burn these folders to a disc or copy them to a 
USB flash memory drive. 

3. Place the copied season folders in the same “C:\Daktronics\DakStats [Sport]” 
directory on the new computer. 

 

If a schedule on the Web-Sync site has games that should not be there or are duplicated:  

1. The game must be in the DakStats schedule, not just on the Web-Sync schedule. If it is 
not in the schedule, run the Web-Sync process to download the game into DakStats. 

2. Go to Web-Sync > Setup.  
3. Enter the Web-Sync Password. 
4. Click Advanced Features. 
5. Click Merge. 
6. Suspicious competitions appear in the left-hand list. Select the duplicate competition 

in the left-hand list. 
7. Select the game to be merged in the right-hand list. 
8. Click Merge. 

 
Note: If the game on the Web-Sync site has opponent statistics, simply deleting it 
from the DakStats schedule and Web-Syncing will not remedy the problem, and the 
above procedure must be performed. 

http://www.dakstats.com/download.html
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If there are players on the Web-Sync site with career statistics linked that are linked to 
another player’s statistics or shouldn’t be linked at all: 

1. Go to Web-Sync > Setup. 
2. Select the profile under Select Web-Sync Profile. 
3. Enter the Web-Sync Password. 
4. Click Advanced Features. 
5. Click Career IDs. 
6. The current roster will appear on the left side of the screen.  

 If players are returning, choose their names from the dropdown menu to the left 
of their names.  

 If players have not played for the team before, leave the option set to Add New 
Player.  
 

7. Make sure all returning players match up with their own name in the right column. 
 
Note: If a player has transferred from another school in the same league, contact 
dakstats@daktronics.com to have their career statistics linked. Please provide the 
player’s name, the current school, and the school from which they transferred. 
 

8. When finished matching up the players, click Done. 

 

If there is a player that should no longer be on the team roster, and when the player is deleted 
from DakStats and Web-Sync, he or she re-appears in the roster: 

1. Determine in what game(s) the player in question is involved. 
2. Remove all statistics for the player. It may be necessary to switch the game to Box 

mode to change the statistics.  
3. Web-Sync with the player’s statistics set to all zeros.  
4. Go to Configure > Rosters.  
5. Choose the Season. 
6. Choose the Team. 
7. Click on the player to be deleted. 
8. Click Delete. 
9. Run the Web-Sync process again to remove the player from the Web-Sync site. 

 

Note: If players have statistics associated with them on the Web-Sync site, they cannot just be 
deleted from a DakStats roster, as they will be downloaded back after a Web-Sync.  

 

mailto:dakstats@daktronics.com




 

Contact Information 31 

 

The DakStats website includes a searchable Support Knowledgebase that can help answer many 
questions about the DakStats program or the Web-Sync process. To search the articles, go to 
www.dakstats.com and click Support. 

If any question is not answered after reading the Support Knowledgebase, contact the DakStats 
Helpdesk using the information below: 

 
Mail: Daktronics, Inc., Customer Service 

201 Daktronics Drive 
P.O. Box 5128 
Brookings, SD   57006 
 

Phone: DakStats Help Desk: 1-888-325-7828  
 

DakStats Fax: 1-605-697-4700 Attn: DakStats 
 

Email: dakstats@daktronics.com 
 

 

http://www.dakstats.com/
mailto:dakstats@daktronics.com
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  Install and Register latest version of DakStats 

  Create a new season 

  Enter teams using the Via List button 

  Enter the roster / Download opponent rosters from Advanced Features of 
Web-Sync 

  Enter games / schedule 

  Create new Web-Sync profile or edit last year’s profile 

  Web-Sync schedule and roster  

  Verify career statistics links  

 


	Introduction
	System Overview
	Statistical Updates
	Software Conventions

	DakStats Installation & Registration
	Installation
	Running the Software
	Registering the Software

	DakStats Setup
	Creating Seasons
	Creating a Web-Sync Profile
	Entering a Schedule
	Adding Teams
	Creating Games

	Importing Games
	Entering Rosters
	Creating a Roster
	Downloading Opponent Rosters


	Web-Syncing
	Web-Syncing
	Season
	Game

	Submitting & Retrieving Game Files
	Submit Game File
	Retrieve Game File

	Web-Sync Message Center
	Viewing General Messages
	Viewing Game Download Message
	Hiding Messages

	Advanced Features
	Downloading Opponent Rosters
	Merging Competitions
	Reconcile Career Player IDs
	Set Webcast Links

	Publisher-Ready Reports

	Webcast Feature
	Webcast on Web-Sync Computer
	Configuring the Web-Sync Webcast
	Setting Webcast Links on Web-Sync Site

	Webcast on Secondary Computer
	Webcasting During the Game

	Web-Sync Team Admin Pages
	Login
	Editing Team and Sponsor Information
	Team Information
	Team Page Background Color and Text Color
	Team Logo
	Division, Region, or Conference Alignment
	Sponsor Advertisements

	Managing Headshots

	Web-Sync Tournaments
	Web-Sync Tournament Setup
	DakStats Version
	DakStats Setup
	Web-Syncing Tournament Statistics

	WebTickers
	Troubleshooting Common Problems
	Duplicate Players within Rosters
	Duplicate Teams within DakStats
	Invalid Team Code When Web-Syncing
	Moving DakStats to a New Computer
	Deleting Games / Duplicate Games on Web-Sync Site
	Incorrect Career Statistics
	Deleting Players from the Web-Sync Site

	Contact Information
	Appendix A: DakStats and Web-Sync Setup Checklist

