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Creating Seasons 

1. Open DakStats Basketball.  
2. Go to Configure > Seasons and 

System Preferences.  
3. Click Add, and type in a name for 

the season under Season Title.   
4. Select the Default Play Entry Mode. 
5. Select the proper Rules File for your 

league.  
6. Select the Default Gender.  
7. Click OK when finished.  

  

Creating Teams 

1. Go to Configure > Teams.   
2. Select your season. 
3. To add a new 

team, click Add 

New. If your 
league uses the 
DakStats Web-
Sync, you may 
click the Via List 

button to select 
your teams from 
the list.  

4. Type in a Team 
Location, Nickname, 
Print Name, and 
Abbreviation for each team.  

5. Click Save.  
 

 
 
 
 

Creating Rosters 

1. Go to Configure > Rosters.  
2. Select a season and your team.  
3. Click Add New.  
4. Type in the First Name, Last Name, and Player Number of the 

new player. All other information is optional at this point. 
5. Click Save. 

 

 
 

 

 

 

 

 

 
 
 
 
 

This quick start guide for DakStats
®
 Basketball is designed to familiarize new users with the main features and entry modes of the program. For more 

complete instructions, refer to the Installation & Operation Manual (ED-18169), available online at dakstats.daktronics.com/Pages/Download.aspx.  

http://dakstats.daktronics.com/Pages/Download.aspx
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Creating Games  

1. Go to File > New Game.   
2. Select the season and visiting and home team for the game.   
3. Make sure the Date and Start Time are correct.  
4. Select one of the following Entry Modes:  

 Play-by-Play: Simple mode records each play as it happens.  

 Box Score: Game Totals lets users enter end of game stats.  

 Box Score: Period by Period tracks stats for each period.  

 Two-Click records stats for both teams or just one.  
 

5. Click Save Game, and then click Done when finished. 
 

 
 

Note: Go to Configure > Games to edit a game’s information after it 
has been created. Select the correct Season and Game ID to make the 
appropriate changes.  
 

Play-by-Play Entry 

Daktronics recommends that at least two people operate the 
DakStats software in Play-by-Play mode with one person acting as 
the spotter and the other actually entering the stats. 

1. Go to File > Open Game.  
2. Select the season and Play-by-Play (Pbp) game, and then  

click OK. 
 

Note: In Play-by-Play mode, you can use the [Space Bar] to start 
and stop the game clock.  

Entering Starters 

1. Press [F2] or click the Substitution button . 
2. Click on the players from the complete team roster on the 

right side of the screen, or type in the jersey numbers. 
3. Click the button with the opposing team’s abbreviation  

(or press [X]) to enter their starters as well. 

Using the Shot Chart 

 
 
Using the shot chart is optional, and it may be disabled by clicking the 
Toggle Field button. If you accidently click on the court and a shot 
appears, click the Redraw Shots button to erase it.  

 

 
 
         Toggle Field                 Redraw Shots 
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Shots Made 

1. Right-click on the court where the made shot was taken, and an 
orange basketball will appear.  

2. Select the player who made the shot from the menu. Click Fouled or 
Fast Break before selecting the shooter if applicable. 

3. Select the player who made the assist, or click None. 
 

             

Shots Attempted 

1. Left-click on the court where the missed shot was taken, and a 
white basketball will appear. 

2. Select the player who attempted the shot from the menu.  
3. Select the player who made the rebound. Click Offensive to 

bring up the offensive team roster. 

Shots Blocked  

1. Left-click on the court where the shot was taken, and a white 
basketball will appear. 

2. Click Block, and then select the player who attempted the shot 
from the menu.  

3. Select the player who made the block followed by the player 
who made the rebound. Click Offensive to bring up the 
offensive team roster. 
 
Note: Blocked shots are shown using white squares. 
 

                             
 
 
  

Substitutions 

DakStats Basketball offers several different ways to perform 
substitutions. Find the method that works best for you: 

 Right-click the player who is leaving the game from the 
complete team roster, right-click the player going in, and 
then click SUB. 

 Right-click the player who is leaving the game from the in-
game roster, and then select the player coming in for them 
from the menu. 

 Click Substitutions or the Subs button to sub one or more 
players on both teams at the same time. 

Using Play Entry Buttons 

Note: Plays can be entered by clicking on the appropriate button or by 
using the hotkeys signified by the underlined letter. If using the shot 
chart, there is no need to use the shot attempt, made, or blocked buttons. 
 

 

Shots Made 

1. Click FG Made for 2-point or 3Pnt Made for 3-point shots. 
2. Enter the jersey number of the player who made the shot, or 

select the player from the in-game roster. 
3. Enter the jersey number of the player who made the assist as 

needed, or select the player from the in-game roster. 
4. Click or press Enter. 
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Shot Attempts 

1. Click FG Attempt for 2-point or 3Pnt Attempt for 3-point shots. 
2. Enter the jersey number of the player who missed the shot, or 

select the player from the in-game roster. 
3. Enter the jersey number of the player who made the rebound, or 

select the player from the in-game roster. 
4. Click or press Enter. 

Blocked Shots 

1. Click FG Blocked for 2-point or 3Pnt Blocked for 3-point shots. 
2. Enter the jersey number of the player who took the shot, or select 

the player from the in-game roster. 
3. Enter the jersey number of the player who blocked the ball, or 

select the player from the in-game roster. 
4. Enter the jersey number of the player who made the rebound, or 

select the player from the in-game roster. 
5. Click or press Enter. 

Steals 

1. Click Steal. 
2. Enter the jersey number of the player who had the turnover, or 

select the player from the in-game roster.  
3. Enter the jersey number of the player who made the steal, or select 

the player from the in-game roster.  
4. Click or press Enter. 

Turnovers 

1. Click Turnover. 
2. Enter the jersey number of the player who had the turnover, or 

select the player from the in-game roster.  
3. Select the turnover type: 

a. Steal: This is the default choice. Indicate who stole the ball. 
b. Team Turnover 
c. No Steal 

4. Click or press Enter. 

Fouls 

1. Click Foul. 
2. Select the type of foul. 
3. If it wasn’t a team foul, enter the jersey number of the player 

who fouled, or select the player from the in-game roster. 
4. Click or press Enter. 

Jump Balls 

1. Click Jump Ball. 
2. Enter the jersey numbers, or select the players from the in-game 

roster list who will be doing a jump ball. 
3. Select the winning team by clicking the button with the team 

abbreviation if necessary.  
 

 

Free Throw 

1. Click Free Throw. 
2. Enter the jersey number of the player who will perform the 

free throw, or select the player from the in-game roster. 
3. Select the type of free throw. 
4. Click Good or No Good to record whether each shot was 

successful or not. 
5. If the final shot is no good, indicate the player who 

rebounded. 
 

Note: To cancel a free throw, click the Free Throw button again. 
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Editing Plays 

1. Click on an incorrect play in the Play-by-Play script.  
2. Make the necessary changes to the play, and then click or press 

Enter.  
3. After editing a play, go to Edit > Rebuild Stats, and then select 

the Go option. 

Game Control 

The Game Control menu contains several game options: 

 Start Next Period: Begins a new period or overtime 

 Game Finished: Ends the game 

 Substitution/Mass Subs: Makes single or multiple substitutions  

 Balance: Shows if every stat equals out for each team 

 Swap Teams: Changes the sides of the court on which the teams 
are playing 

 Timeout: Calls a timeout 

 Toggle Active/Rebound Team: Gives ball possession or rebound 
to the opposite team 

 Export game as XML file: Saves the game in XML format 

 Analyze game: Used for lineup analysis reports 

Edit 

The Edit menu contains several play-by-play options: 

 Insert Play: Inserts a new play before a selected play 

 Add Play: Inserts a new play after a selected play 

 Delete Play: Deletes a selected play 

 Delete Period: Deletes a selected period 

 Add/Edit Play Commentary: Adds text to be used in the play-
by-play report 

 Error Check: Checks the game for statistical errors 

 Rebuild Stats: Updates the season database after editing the 
play-by-play report 

 
 
 
 

Box Mode Entry 

1. Open a game by clicking File > Open Game.   
2. Select the season and Box mode game (Box Tot or Box Per),  

and then click OK.  

Entering Scores 

Scores can be entered three ways:   
 

 Double-left-click the cell for the appropriate period and team to 
increase the score by one. Double-right-click to decrease the score 
by one.  

 

 
 

 Select a cell, type in a new value number for the score, and 
then press [Enter].  
 

 Select a cell, and click the green plus (+) 
button or red minus (–) button to increase or 
decrease the score. 

Entering Stats 

Individual player stats are entered the same way as scores. Refer to 
the above instructions to record the stats too. When all stats and 
scores are entered, go to Game Control > Game Finished. 
 

Note: Go to Game Control > Balance to check game stats for 
errors. A red X will indicate an error to correct. 
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Two Click Entry 

Daktronics recommends that at least two people operate the DakStats 
software in Two Click mode with one person acting as the spotter and 
the other actually entering the stats. 
 

1. Open a game by going to File > Open Game.  
2. Select the season and Two Click game, and then click OK.  

Entering Starters 

Right-click 5 player numbers underneath the 
appropriate side of the basketball court.  

Making Substitutions 

Right-click the player(s) coming in, and then 
right-click the player(s) going out. 
 
Mass Subs 
Click the Mass button, and then right-click five 
players again.  

Entering Missed Shots 

1. Left-click on the court at the approximate location of the shot. 
2. Click on the jersey number of the player who took the shot. 
3. If desired, select REBOUND-OFF or REBOUND-DEF, and then click 

the player/team that made the rebound. If the play resulted in a 
deadball, click TM DEADBALL next to either the offensive or 
defensive team. 

Entering Made Shots 

1. Right-click on the court at the approximate 
location of the shot. 

2. If desired, click FAST BREAK, 2ND CHANCE, 
PAINT, and/or TURNOVER. 

3. Click on the jersey number of the player 
who took the shot. 

4. Click on the jersey number of the player 
who made an ASSIST if applicable.  

Entering Stats 

Blocks, turnovers, steals, assists, and rebounds are entered simply by 
clicking the appropriate stat button and then clicking a player’s jersey 
number. Fouls and free throws have additional options, described below. 
 
Free Throws 

1. Click FREE THROW, and then click 
on the jersey number of the player 
who will perform the free throw. 

2. Select the TYPE of shot. 
3. Select an outcome for each shot. 
4. Click DONE when finished. 

 
Fouls 

1. Click FOUL-DEF or FOUL-OFF. 
2. Select from one of the more specific foul types if desired. 
3. Click on the jersey number of the player or the TEAM who 

performed the foul, or click CANCEL to enter a different play. 

 

Controlling the Game Clock 

 Use START/STOP CLOCK or the [Space Bar] to control the clock. 

 Click the clock, type in a new value, and then press [Enter]. 

Entering Scores Manually 

Click the +3, +2, +1, or -1 buttons underneath the team score.  

Taking Timeouts 

1. Click the T.O.L. number next to FULL or PARTIAL. Alternately, 
go to Game Control > Timeout, and then select a full or 
partial time out for a particular team, or select Media.  

2. Click Yes as needed to confirm taking the selected timeout.  
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Editing the Play-by-Play Script 

 Double-click an item in the Play-by-play script, and then select 
or type in the new choice or value. The play being edited is 
highlighted in yellow. Click off the play to save the change. 

 Right-click a play to move or delete it. Right-clicking also lets 
you insert new plays, periods, and commentary to plays. 
 
Note: Make sure to rebuild the stats after editing the script (Edit 

> Rebuild Stats).  
 

 

Game Control 

The Two Click Game Control menu contains the following commands: 

 Start Next Period: Begins a new period or overtime 

 Game Finished: Ends the game 

 Timeout: Calls a timeout 

 Balance: Shows if all stats equal out for each team 

 Swap Teams: Changes teams to the other side of the court 

 Refresh Shot Chart: Redraws shots on the court 

 Prompt Block Last: sets when blockers are selected in play entry 

Edit 

The Two Click Edit menu contains the following commands: 

 Team Button Colors: Adjusts the TEAM button appearance 

 Rebuild Stats: Updates the season database after editing the 
play-by-play script 

 Delete Last Play: Removes the latest play from the play-by-play script. 

Printing Season Stats 

1. Go to File > Print Season.  
2. Choose the season and your team.  
3. Use the All through Other buttons to select game types to view. 

 

 
 

4. On the Team Reports sub-tab of the Competitions tab, click 
the Add New Set of Reports button.   
 

 
 

5. Type in a name for the collection, and then click OK.  
 

6. In the Team Reports tab, highlight the new collection. Check your 
most used or favorite printouts, and then click the Save icon.  
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7. Click the Other tab to enter a Report Title for the report. 
 

 
 

8. Click GO to view reports in the default Internet browser. 
Reports are created in HTML format for easy printing and 
posting on websites.  

Exporting Game Files 

DakStats offers the ability to export and import game and roster files 
for quick and easy sharing with other DakStats users.  
  

1. Go to File > Export Game. 
2. In the Export Competition window, click Directory to change 

where the files are saved. 
3. Select the season and team. 
4. Highlight the competition you wish to export. 
5. Click Export. 
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Importing Game Files 

1. File > Import Game. 
2. Select the directory that contains the file(s) by clicking Change 

Import Directory. Click OK and the file(s) will appear on the left 
side of the Import Competition window. 

3. Select the season, and then click Import File. 
 

Note: If prompted with a Problem resolving TEAM window, highlight 
the team from the list that matches the team in gray and click OK.  
If the team is not on the list, click Add New. Repeat the above steps 
if Problem resolving PLAYER appears.  
 

 
 
 
 

Importing & Exporting Rosters 

 

Exporting Rosters 

1. Go to Configure > Teams. 
2. Select the season and highlight the team you wish to export.  
3. Click Export, and then select the directory.   
4. Be sure to click Save if any changes were made to the roster. 

Importing Rosters 

1. Go to Configure > Teams. 
2. Select the season you wish to import the roster and team into. 
3. Click Import. 
4. Select the desired directory. 
5. Highlight the roster file, and then click Open. 
6. Click Save to keep the changes in the roster. 

 

Play-by-Play / Two-Click Tips & Tricks 

 There is a one or two game learning curve. Don’t try to be the 
official stat keeper if you have never used the software before.  

 Practice taking stats while watching game film to get used to 
the pace of the game and software buttons for common plays. 

 Have a good spotter to watch the game and describe each play.  

 Have pens and paper on hand just in case of technical difficulties. 

 Keep things simple to start, and then add more stats to record as 
you become familiar with the flow of the game and the software. 
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Keyboard Hotkeys 

 [F1] – opens users manual 

 [F2] – Substitution 

 [F3] – Mass Substitution 

 [F4] – opens Balance window 

 [F5] – changes teams to the other side of the court 

 [F6] – Timeout  

 [F7] – Game in Progress 

 [F10] – view Home  roster/stats 

 [F11] – view Visitor  roster/stats 

 [F12] – view both Visitor & Home rosters/stats 

 [Ctrl] + [N] – opens Game Information window (new game) 

 [Ctrl] + [O] – opens Open Game window 

 [Ctrl] + [P] – opens Printouts window (season) 

 [Ctrl] + [I] – opens Reports window (game) 

 [Ctrl] + [S] – opens Print Shot Chart window 

 [Ctrl] + [Q] – opens Quick Display window 

 [Space Bar] – Start/Stop Game Clock 

Two-Click Keystroke Entry 

 [J] – Jumper  

 [D] – Dunk  

 [L] – Layup  

 [P] – Tip-In 

 [Y] – Three Point Shot 

 [E] – Free Throw  

 [R] – Rebound  

 [A] – Assist  

 [F] – Foul  

 [T] – Turnover  

 [S] – Steal  

 [K] – Block  

 [O] – Timeout  

 [H] – Select Home Team  

 [V] – Select Visiting Team  

 [F10] – Clear the play  

 

Note: When entering single-digit 
player numbers, be sure to type a 
“0” first. Alternately, type the first 
digit followed by a hyphen (“-“) to 
skip the second digit. 
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