
DakStats Volleyball Quick Start Guide 1 of 7 

 

 
201 Daktronics Drive PO Box 5128, Brookings, SD 57006-5128 
Tel: 1-800-DAKTRONICS (1-800-325-8766)  Fax: 605-697-4700 

Web: www.daktronics.com  

ED-17012  Rev 4 
20 October 2011 
 
 
 
 
 

Creating Seasons 

1. Open DakStats Volleyball.  
2. Go to Configure > Seasons and 

System Preferences.  
3. Click Add, and type in a name for the 

season under Season Title.   
4. Select the Default Play Entry Mode. 
5. Select the proper Rules File for your 

league.  
6. Select the Default Gender.  
7. Click OK when finished.  

  

Creating Teams 

1. Go to Configure > Teams.   
2. Select your season. 
3. To add a new 

team, click Add 

New. If your 
league uses the 
DakStats Web-
Sync, you may 
click the Via List 

button to select 
your teams from 
the list.  

4. Type in a Team 
Location, Nickname, 
Print Name, and 
Abbreviation for each team.  

5. Click Save.  
 

 

 

Creating Rosters 

1. Go to Configure > Rosters.  
2. Select a season and your team.  
3. Click Add New.  
4. Type in the First Name, Last Name, and Player Number of the 

new player. All other information is optional at this point. 
5. Click Save. 

 

 
 

 

 

 

 

 

 

 

 
 
 

This quick start guide for DakStats Volleyball is designed to familiarize new users with the main features and entry modes of the program. For more 
complete instructions, refer to the Installation & Operation Manual (ED-18152), available online at dakstats.daktronics.com/Pages/Download.aspx.  

http://dakstats.daktronics.com/Pages/Download.aspx
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Creating Matches  

1. Go to File > New Match.   
2. Select the season and visiting and home team for the match.   
3. Make sure the Date and Start Time are correct.  
4. Select one of the following Entry Modes:  

 Play-by-Play: Simple mode records each play as it happens.  

 Box Score: Match Totals lets users enter end of match stats.  

 Box Score: Game by Game tracks stats for each game.  
 

5. Click Save Match, and then click Done when finished. 
 

 
 

Note: Go to Configure > Matches and Games to edit a match’s 
information after it has been created. Select the correct Season and 
Game ID to make the appropriate changes.  
 
 

Play-by-Play Entry 

Daktronics recommends that at least two people operate the 
DakStats software in Play-by-Play mode with one person acting as 
the spotter and the other actually entering the stats. 

1. Go to File > Open Match.  
2. Select the season and Play-by-Play (Pbp) match, and then click OK.  

Entering Starters 

Before beginning the game, assign the players/positions for each team.  
 

1. Press [F2] (or click the Substitutions button  or the Subs 

tab) to begin entering starters.  
2. Enter the starting players for each team, either by typing in the 

player’s number or by clicking on their name in the roster list.  
3. Enter the player’s Rotation Position (or select a position 1-6 in the 

list), and then press Enter.  
 

 
 
Note: Press [X] or click the button with the other team’s 
abbreviation to switch teams and enter their starters too.  
 

4. You can use this same process for 
making substitutions to the starters. 
 
Alternately, right-click the number 
of the player coming out and select 
the player coming in from the list.  
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Play Entry Buttons & Shortcuts 

Plays can be entered by clicking on the appropriate button or by using the 
hot keys signified by the underlined letter. Due to the fast pace of volleyball, 
it is recommended that you become familiar using keyboard hotkeys rather 
than using a mouse. Refer to the last page of this guide for a complete list of 
hotkeys. No plays save until you press [Enter]. You will not be able to record 
a play until you’ve entered the required information. 

Entering Serves 

1. On the Serve tab, 
enter the player’s 
number who served 
the ball. 
 
Note: When entering single digit numbers, enter a “0” first to jump 
to the next text box. Otherwise, press [Tab].  
 

2. Select a result: 

 Zero Serve - enter the player who received the ball if desired, 
 or select Attack, and then press [Enter].  

 Ace – select In Rec Err (individual) and enter the player, or 
select Tm Rec Err (team) and then press [Enter]. 

 Error – press [Enter]. 
 

3. If there was a reception or attack, enter the player who made the 
Assist attempt as needed. This is typically only recorded for plays 
resulting in a kill, but it is required for Set and Ball Handling Errors. 
 

 
 

4. Enter the player who made the attack as needed.  

5. Select a result: 

 0Atk – select Dig or zero Block along with the defensive 
player(s), and then press [Enter].  

 Kill – select Block Err or B Hand Err along with the 
defensive player as needed, and then press [Enter]. 

 Atk Error – select Block along with the defensive 
player(s) as needed, and then press [Enter]. 

 BHE – select No Set Error or With Set Error as needed 
and then press [Enter]. 

 Set Error - press [Enter]. 

 Over – press [Enter].  

 Replay - press [Enter] to start the play over with a serve. 
 

6. If a 0 Atk or Over occurred, continue recording the play until 
a point is scored. 

Taking Timeouts 

1. Press [F6] or click the Timeout tab.  
2. Select the team that is taking the timeout (press [T] to toggle 

between teams). 
3. Press [Enter].  

Entering Cards 

1. Press [F3] or click the Card tab.  
2. Press [X] to switch teams if needed. 
3. Select a Red or Yellow card and the type of penalty (Player, 

Coach, Bench, or Crowd).  
4. If the penalty is on a player, enter the player number. 
5. Press [Enter]. 
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Editing Plays 

1. Click on an incorrect play in the Play-by-Play script. To edit the last 
play, press [Ctrl] + [L]. The fields to edit will turn yellow. 

2. Make the necessary changes to the play, and then press [Enter].  
3. After editing a play, go to Edit > Rebuild Stats, and then select 

the Go option.  

Game Control 

The Game Control menu contains several game options: 

 Start Next Game: Begins the next game 

 Match Finished: Ends the match 

 Rally Score: Starts/stops rally scoring 

 Substitutions: Opens the Sub tab 

 Red/Yellow Card: Opens the Card tab 

 Balance: Shows if every stat equals out for each team 

 Swap Teams: Changes teams to the other side of the court 

 Time Out: Opens the Timeout tab 

 Side Out: Inserts a side out 

 Point: Adds a point to the active team’s score 

 Replay: Ends the current play without adding points 

 Export as XML file: Saves the game in XML format 

Edit 

The Edit menu contains several play-by-play options: 

 Add Play: Inserts a new play after a selected play 

 Insert Play: Inserts a new play before a selected play 

 Delete Play: Deletes a selected play 

 Add Serve: Inserts a new serve after a selected play 

 Insert Serve: Inserts a new serve before a selected play 

 Find Play: Searches for a specific play 

 Find Serve: Searches for a specific serve 

 Add/Edit Play Commentary: Adds text in the play-by-play report 

 Rebuild Stats: Updates the season database after editing the 
play-by-play report 

 Check for Errors: Checks the game for statistical errors 

 Include Subs in Check for Errors: Enable only if entering every sub 

Box Mode Entry 

1. Open a game by clicking File > Open Match.   
2. Select the season and Box mode match (Box Tot or Box Per), and 

then click OK.  

Entering Scores 

Scores can be entered three ways:   
 

 Double-left-click the cell for the appropriate period and team to 
increase the score by one. Double-right-click to decrease the score 
by one.  

 

 
 

 Select a cell, type in a new value number for the score, and 
then press [Enter].  
 

 Select a cell, and click the green plus (+) button 
or red minus (–) button to increase or decrease 
the score. 

Entering Stats 

Individual player stats are entered the same way as scores. Refer to 
the above instructions to record the stats too. When all stats and 
scores are entered, go to Game Control > Match Finished. 
 

Note: Go to Game Control > Balance to check game stats for 
errors. A red X will indicate an error to correct. 
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Printing Season Stats 

1. Go to File > Print Season.  
2. Choose the season and your team.  
3. Use the All through Other buttons to select game types to view. 

 

 
 

4. On the Team Reports sub-tab of the Competitions tab, click the 
Add New Set of Reports button.   
 

 
 

5. Type in a name for the collection, and then click OK.  
 

6. In the Team Reports tab, highlight the new collection. Check your 
most used or favorite printouts, and then click the Save icon.  

 
 

 
 

7. Click the Other tab to enter a Report Title for the report. 
 

 
 

8. Click GO to view reports in the default Internet browser. 
Reports are created in HTML format for easy printing and 
posting on websites.  
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Exporting Match Files 

DakStats offers the ability 
to export and import game 
and roster files for quick 
and easy sharing with other 
DakStats users.  
  

1. Go to File > Export 

Match. 
2. In the Export 

Competition 
window, click 
Directory to 
change where the 
files are saved. 

3. Select the season 
and team. 

4. Highlight the 
competition you wish to export. 

5. Click Export. 

   

Importing Match Files 

1. Go to File > Import Match. 
2. Select the directory that contains the file(s) by clicking Change 

Import Directory. Click OK and the file(s) will appear on the left 
side of the Import Competition window. 

3. Select the season, and then click Import File. 
 

Note: If prompted with a Problem resolving TEAM window, highlight 
the team from the list that matches the team in gray and click OK. If 
the team is not on the list, click Add New. Repeat the above steps if 
Problem resolving PLAYER appears.  
 

 

Importing & Exporting Rosters 

 

Exporting Rosters 

1. Go to Configure > Teams. 
2. Select the season and highlight the team you wish to export.  
3. Click Export, and then select the directory.   
4. Be sure to click Save if any changes were made to the roster. 

Importing Rosters 

1. Go to Configure > Teams. 
2. Select the season you wish to import the roster and team into. 
3. Click Import. 
4. Select the desired directory. 
5. Highlight the roster file, and then click Open. 
6. Click Save to keep the changes in the roster. 



DakStats Volleyball Quick Start Guide 7 of 7 

 

 
201 Daktronics Drive PO Box 5128, Brookings, SD 57006-5128 
Tel: 1-800-DAKTRONICS (1-800-325-8766)  Fax: 605-697-4700 

Web: www.daktronics.com  

ED-17012  Rev 4 
20 October 2011 
 
 
 
 
 

Play-by-Play Tips & Tricks 

 There is a one or two game learning curve. Don’t try to be the official 
stat keeper for a match if you have never used the software before.  

 Practice taking stats while watching game film to get used to the 
pace of the game and software buttons for common plays. 

 Have a good spotter to watch the game and describe each play.  

 Have pens and paper on hand just in case of technical difficulties. 

 Keep things simple to start, and then add more stats to record as you 
become familiar with the flow of the game and the software.  
o Assist Attempts – If you are going to track every touch of the 

ball, press [Ctrl] + [D] and set the Default Player to Assist Player. 
Otherwise, leave this set to Attack Player until you are 
comfortable recording all assist attempts. 

o Substitutions – Subs are not required by the software. At any 
point, you can select a player from the roster and credit them 
with a stat even if they are not listed as in-game.  

o Receptions – Receptions are optional on serves in DakStats,  
but they may be required by certain leagues. 

 The first touch for an attacking team after a block back (zero block) is 
not a stat, so your spotter should not call this contact. Ignore this touch 
unless it leads directly to a kill, in which case it would be an assist. 

Keyboard Hot Keys 

 [F1] – opens users manual 

 [F2] – switches to Subs tab 

 [F3] – switches to Card tab 

 [F4] – opens Balance window 

 [F5] – changes teams to the other side of the court 

 [F6] – switches to Timeout tab; [T] – toggles the team  

 [F7] – Side Out. Similar to F8, but switches serving team as well. 

 [F8] – Point. Useful when not sure how to stat a play, but you need 
to keep moving.  

 [F9] – Replay (press [Enter] to confirm) 

 [F10] – View Home  roster/stats 

 [F11] – View Visitor  roster/stats 

 [F12] – View both Visitor & Home rosters/stats 

 [Ctrl + [N] – opens Game Information window (new game) 

 [Ctrl + [O] – opens Open Match window 

 [Ctrl + [P] – opens Printouts window (season) 

 [Ctrl + [I] – opens Reports window (game) 

 [Ctrl] + [X] – deletes last play (must select Yes to confirm) 

 [Ctrl] + [L] – edits the last play 

 [Ctrl] + [D] – opens Configuration window 

 [U] – clears the Assist attempt on the Attack screen 

 [X] – toggles the active team  

 Comma, Period, Semicolon – these keys may be used as a 
shortcut for any player number on both teams. Press [Ctrl] + [D] 

to access the setup menu, or right-click player in the roster. 

 [?] – Team Player (TM). Use this anytime you can’t see the player 
number and need to keep entering stats (or if a play should be 
credited to the Team Player). 

 [T] - Attack on Two (on second contact). Used on the attack 
screen, this moves the player in the Assist attempt field to the 
Attack By field, and looks to see if it can grab the dig/pass from 
previous play for the assist. It will not overwrite the attacker if 
it’s already populated, nor will it change the attacker if assist 
and attack will be the same player. 
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